Auth0 Authentication API errors
Incident Report for Lumo
Resolved
Auth0 has resolved their issue and dashboard authentication has returned to normal.
Posted 4 months ago. Nov 28, 2018 - 19:19 UTC
Update
We are seeing authentications start to consistently succeed but will continue to monitor this until everything is all-clear on auth0's end. Our API users have been unaffected - the partial outage declared on the API was a mistake.
Posted 4 months ago. Nov 28, 2018 - 18:38 UTC
Monitoring
Our applications use Auth0 for authentication and they are having issues with their authentication API at the moment: https://status.auth0.com/incidents/rjhcwj1d2r61?u=jspld9vfzcqy. Authentication is impaired until their issue is fixed.
Posted 4 months ago. Nov 28, 2018 - 16:40 UTC
This incident affected: API and dashboard.thinklumo.com.