API requests timing out
Incident Report for Lumo
Resolved
We are marking this incident as resolved as services are continuing to operate normally and the database load has stabilized.
Posted 7 months ago. Nov 06, 2018 - 18:46 UTC
Monitoring
We have identified the issue with our database and killed the offending jobs. We are continuing to monitor but the issue should be resolved and services should be performing normally.
Posted 7 months ago. Nov 06, 2018 - 18:15 UTC
Investigating
We are experiencing timeouts with our API related to increased database load. We are actively working on resolving the issue. This is causing issues with our web applications (Lumo Navigator and Lumo Personal) which are tied to our API.
Posted 7 months ago. Nov 06, 2018 - 17:45 UTC
This incident affected: API and dashboard.thinklumo.com.